FAQ

classic Classic list List threaded Threaded
Locked 1 message Options
Reply | Threaded
Open this post in threaded view
|

FAQ

John
Administrator
This post was updated on .

After a problem is solved, the topic will be labelled "SOLVED" and moved to the Solved section. All gathered info will be put here.

Please check back here often! I almost constantly update this.


Q: A link is down :(

A: Tell me which one. Just because they are down doesn't mean that they will never come back up!

Q: A couple of parts in the game are still in Korean?

A: This is because I simply cannot find certain lines of text in White Day's files. But rest assured, nothing important has been left in Korean. As soon as I find them or any other translations I can make, I will be planning a new update soon after.

Q: When I try to open White Day it says "The procedure entry point _AIL_set_stream_volume_pan@12 could not be located in the dynamic link library mss32.dll."

A: Download this, unzip it, and put the .dll file in your White Day folder.

Q: It comes up as a virus?

A: I assure you, there is not a virus within a mile of this thing. Just temporarily disable your anti-virus, or make an exception, and install. Hopefully this doesn't happen as often any more with v15.5.

Q: White Day crashes at the opening cut-scene?

A: Set your Device Settings to [DX8] with/or a resolution of 1024x768x32 or more. Never choose one with a x16 on the end. If it still crashes, try turning Advanced Shadows off as you start the game if they are on. If it still crashes, you will need to load a save to skip it. Take a look at this post. Follow the instructions given on the post. If they fail to work, try changing your Device Settings to [DX7]Direct3D HAL and try making a new game and playing - if it crashes there, try loading the save files in [DX7]Direct3D HAL as well.

Q: Whenever I try to start the game a box pops up, I click OK, then another one pops up, I click OK again, then nothing happens. It's the same when I try to open the Device Settings menu.

A: Follow the steps in the answer to the question below.

Q: White Day crashes at the labyrinth screen after I start the game?

A: Right click the White Day short-cut on your desktop, click Properties, click on the Compatibility tab, tick "Run this program in compatibility mode for:" and select "Windows 2000" in the drop-down menu below it. Click OK and try launching White Day again. If it still crashes, leave White Day set to Windows 2000 compatibility mode and set your Device Settings to [DX7]Direct3D HAL, and try again. If this doesn't work, try turning off Advanced Shadows as you launch the game if it's ticked.

Q: "whiteday.exe has stopped working..."

A: Download the "Mss" folder here: Mss.zip and place "Mss" into your White Day directory in: "C:\Program Files (x86)\WHITEDAY" (If you're on Windows XP, it will be "C:\Program Files\WHITEDAY")

Q: White Day crashes when I try to get to the next chapter, what can I do?

A: Check out this post here. You will need to load a save to play the next Chapter. Follow the instructions given on the post.

Q: I come back to continue playing White Day, but my saved games have disappeared. There's no "save" folder in the White Day directory either.

A: This is a problem with UAC restricting White Day from creating files within it's own directory. The way to solve this is to make it launch with administrative permissions. Follow these steps:
1) Navigate to "C:\Program Files (x86)\WHITEDAY\" and right click "whiteday.exe".
2) Select 'Create shortcut' and Cut and paste the shortcut onto your Desktop.
3) Rename it to "White Day".
4) Right click the shortcut and click 'Properties'.
5) Copy this into the box labelled 'Target': %systemroot%\AppPatch\AppLoc.exe "%programfiles(x86)%\WHITEDAY\whiteday.exe" "/L0412"
6) Click 'Change Icon...', and paste %programfiles(x86)%\WHITEDAY\ico.ico into the box labelled 'Look for icons in this file:' and click OK twice.
7) Open the 'Compatibility' tab, click on 'Change settings for all users', and tick 'Run this program as an administrator'.
8) Click OK, and OK again. Launch White Day from this shortcut from now on.

Q: When the ceiling monster in Chapter 3: Extraction/Tragedy (New Building) in various classrooms get's me, I freeze, then fly out of the map and stop. Leaving me stuck there. What's going on?

A: This bug is a nasty one. I'm afraid it has always been there, even for the version back in 2001 - 2004. Unfortunately, it's one I doubt I will be able to fix any time soon. You just have to be quick, and save often.

Q: When I launch White Day it just opens a program called AppLocale. What's going on?

A: Try right clicking "C:\Program Files (x86)\WHITEDAY\whiteday.exe" and clicking "Run with Korean locale", if this does work, this is how you much launch White Day from now on. If that doesn't work, follow the steps in the answer to the question below.

Q: When I start playing White Day, there is no UI (cross hair, health indicator etc.), The lights in the bathrooms are off, there is a floating door knob in the middle of the starting area, I can't pause, open inventory, map, phone or diary. But I can pick up items and open doors if I try to. What do I do?

A: 1) Download whiteday.reg here: Download, open it, click yes. Then try to start White Day again.
2) Check that you are using 'WhiteDay - Start.exe' to start White Day, not 'whiteday.exe'. You can find 'WhiteDay - Start.exe' in "C:\Program Files\WHITEDAY".
3) Download HF pAppLoc here: Download, and run it. Make sure to tick "Run with Korean locale" box before it installs. Once it's installed, go to "C:\Program Files (x86)\WHITEDAY", right click "whiteday.exe" and click on "Run with Korean locale". The game should run correctly. Unfortunately, you may have to open White Day like that from now on.
I'm on Windows XP and it still doesn't work?
Follow these steps: View, and try to launch White Day again.